Factory reset Ouya. Not appearing

Hey I’m new but have come upon a issue
I just bought a factory reset ouya and wanted to activate it. I tried following the methods

  1. Changed the DNS address of router
  2. Changed the dns manually on the ouya
  3. Changed the dns with Ethernet
  4. Used a different router
    But I still get the “ unable to connect”

I think the issue might be I need the ouya_config.properties but my ouya is not being read by my pc at all
I tried

  1. A different usb wire
  2. Windows 10,7 and Mac
  3. Raspberry pi to connect with adb (and update ouya if that was the issue)
    But does not locate ouya at all

When the ouya does connect to normal Wi-Fi, I was able to see it on the network as “ouya_1_1” like a mobile device but not as a mtp
I was told it micro be a issue with the mirco usb plug on the ouya itself and I have tried to juggle it and opened the ouya to check the port and apply pressure … but it still does not register the ouya

I know it’s a long shot but any help with be appreciated.

The ouya_config.properties file is required even with the DNS changes.

We have some users that had a loose micro usb socket. Some could fix it temporarily by wriggling the cable a bit, or opening the console and taking out the board. Outside you can wriggle the micro usb cable

1 Like