Galaxoid - is there a way to unlock the full game (or am I missing something?)

Edit: So, I did the unlock thing again (via Powershell), and it worked this time. I’m 100% sure I was the weak link here.

Galaxoid was one of the few games I paid for the full version of back in the day and the main reason I picked up an Ouya again. I’ve got my Outya directed to the right place when online and I’m able to download games from the new store (including Galaxoid) I’ve also managed to unlock the games via Powershell on Windows (connected to the Ouya via USB) - except Galaxoid which still shows as locked. Has anyone been able to unlock the full version, and if so, may I ask how?
Thanks and have a great day, folks!

The Glaxoid game meta data file contains the product data needed to unlock the game, so it should unlock.

Someone would need to use “adb logcat” to see why it does not unlock.

You could open an issue on the game meta data repository on github so the problem does not get forgotten.

1 Like

I tried unlocking it again and it worked this time. I’m not sure what I did wrong the first time, but I’ve got the full game available now.

1 Like