Trying depserately to get Final Fantasy III full version

I use the Powershell script to accomplish everything needed.

I directed, rooted, Bypass DRM and either my FF3 Crashes with Xposed or is trial without.

After reading @cweiske 's guide to install Xposed as a system app. I am stuck on 2 factors that I do not understand!

  1. " If you already enabled the plain purchases module, you have to disable it at first in the Xposed settings."

How do you disable this in xposed settings? When I long press the module in xposed. I have the option to force stop or uninstall. I had to reflash everything after uninstalling last time as reninstalling made it not reappear in the installed modules.

  1. “Now connect your OUYA via USB to your computer and use adb to execute the following steps”

In my powershell script. I have the option #9 to enter ADB shell. When I input the commands. I do not see the $ symbol after my initial pasting and my commands are not registered.

Do I have to enter ADB through a different format?

I have been trying to play FF3 for the last two years and I would LOVE to solve this problem!

You uncheck the checkbox with the touchpad.

The $ is not necessary; it’s a placeholder for whatever prompt the user has.
What happens when you enter “ls” and press return?

1 Like

Thanks. The trackpad worked like it should.

Now my powershell isnt recognizing the Ouya when I drop the script.

Its worked every time in the past but now asks if it is powered on and I have the Micro usb plugged in or Q to quit.

I restarted both my Ouya and PC and I know its connected because I can access its files directory from Windows explorer.

Any idea why It stopped functioning?

/system/bin/sh: is: not found

127 Shell@android: /

(I got powershell working on another laptop)

What do you suppose I do to implement your code on your FF3 Fix? Is there an alternative way to install a cracked apk possibly?

I mean “el es”, not “i es”.