Update parsing response error 3002 (*work around found)

*see second post for found workaround
[1-sentence summary]
Doing quick updates from the play section using U gives error. Can update fine from full game overview.

[What should be happening]
Easily update

[What is happening]
Less easily updating/error reponse

[What I’ve tried already]
Turning it off and on.

Did use the reddits config file, noticed that has Localhost:8000 as one of the urls. Possible cause?
Or development oversight. Probable.

Like all things after you submit information somewhere.

Figured out that if I open the overview of the game, I can back out and use U for updates.
Odd. Perhaps its some form of legacy code looking at the old server location. May not be fixable on your end.

I think I found the fix for this, but won’t really be able to test till I am home from the holidays. Mostly due to only 1 little monitor and touchpad mouse…

Sure. Ill leave some game not updated to test.

How do I open the overview of the game? Not sure what you mean?Can I only update a game and not download it/? I cannot download any of the free downloads.


Oh wow, it should just be opening, though, I did more work during the last week, so I bet it works now if you try again. Let us know!